6

Word Processing

This chapter covers the following;
²
²
²
²
²
²
²
²
²

word processing
benefits of a word processing software
creating a document
formatting of document
adding clip arts and charts to a document
opening and closing files
mail merge
printing a document
shortcut keys

6.1 Word Processing
Your school principal has informed you that this year’s Art Festival is going
to be celebrated. The assigned task of your team is preparing necessary documents
for the arts festival.
Accordingly you have to;				
²² Design invitations
²² Prepare letters to the parents
²² Design certificates

Reports
letters

invitations

certificates

These documents should be well prepared and printed. After drafting
the above documents, you now want to find out the best method of document
preparation.
“We will prepare hand written invitations”, was one of the suggestions.
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“Good idea, but it’s difficult to write in a similar size and a similar way. So we’ll
use the type writer in the library”, was another suggestion.
“We should find attractive types of letters and add pictures. A border will give
a good finish. A typewriter won’t provide such facilities, will it?” Everybody is
confused. You need to find a solution for this problem.
We often use different types of documents in our day-to-day activities and
preparing these documents in different styles is called word processing. In order
to avoid the shortcomings of preparation of pen or pencil in based documents,
typewrites were used in the early days. Even though such typed documents were
better than the hand written documents, manual typewriters do not allow functions
such as formatting, saving, printing in required sizes.
The computer is the best machine for such an activity. A word processing
software can provide the following faclities;
²²
²²
²²
²²
²²
²²
²²

Creation and editing
Insert objects such as images
Saving and retrieving
Print preview and printing
Spell checking and grammar
Find and replace
Mail merge

6.1.1 Word Processing Software
Several popular word processing software are available. Some need to be
purchased and some are Free and Open Source Software (FOSS).
Given below are some of the word processing softwares. You can find more
information about those softwares from their websites.
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Name of the software
AbiWord
FrameMaker
iWork Pages
Kingsoft Office Writer
Libre Office Writer
LyX
Microsoft Office Word
Open Office Writer
Word Perfect

Producer
Source Gear Corporation
Adobe Systems Incorporated
Apple
King soft
The Document Foundation (Open
Source)
The LyX Project
Microsoft Corporation
Apache Software foundation
(Open Source Software)
Corel

The user can create documents using internet as well if the computer does
not have a Word Processing software. For this the user can use cloud computing.
There are many advantages of using cloud computing such as;
²

The user does not have to install a word processing software on the computer

²

The user does not have to allocate space to install software in the hard disk

²

To save the document, internet itself provides facilities for space.

²

The user can open or edit the document from any computer which has internet
facility

		Example - Google Docs, Office 365 Word, Microsoft OneDrive Word
In addition, smart phones and tablet PC’s are used for Word Processing
today and word processing software is available for this purpose.
Eg: Documents To Go, Google Docs, Kingsoft Office, Polaris Office etc.
Now we will learn how to use a word processing software to prepare
documents.
This chapter explains two word processing software which are commonly
used today. Further, some topics and tools which are common to other software are
also discussed.
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6.1.2 Running a Word Processing Software
These lessons are presented based on Microsoft. 		
			Microsoft Office Word 2010
Start → All Programs → Microsoft Office → Microsoft Office Word 2010
(This could be different depending on the operating System)
The graphical user interface of a Microsoft Word 2010 software is shown
in figure 6.1
3' Quick Access Tool Bar

{

2' Ribbon

1' Title Bar
Tabs

4' Dialogue Box Launcher
Veiw Ruler Buttons

6' Scroll Bar
Browse Buttons
5' Status Bar

View Buttons

Figure 6'1 - Microsoft Office Word 2010

7' Zoom Control

1' Title Bar - (Figure 6.2) The top most bar on a Microsoft Office 2010 window
is the Title Bar. The name of the opened document will appear here. A new
document is shown as Document X and ‘X’ is the document number. Window
Minimize button, Minimize/Restore button and the Close buttons are located in
the top right hand side.

Figure 6.2 – Title Bar
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2' Ribbon – Ribbon is a special feature of Word 2010 windows. Features of this
(File, Home, Insert etc) are called Tabs. The special feature of the ribbon is that
the items are shown as Icons, so their functions are clear. Facilities are there
for the users to adjust these tabs according to their wishes. Moreover, ribbon is
divided into several classes. (Clipboard, Font, Paragraph, Styles, Editing, etc.)
Some features of the Home Ribbon (Figure 6.3):
17

18

1

1.
2.
3.
4.
5.
6.
7.
8.
9.

2 3

16

15

14

13

4 5

6
7
Figure 6.3 – Home Ribbon

8

10.
11.
12.
13.
14.
15.
16.
17.
18.

Bold
Italic
Underline
Subscript
Superscript
Font color
Alignments
Line spacing
Shading

12

11

9 10

Border
Sort
Indentation
Numbering
Bullets
Change case
Grow font
Font Size
Font Name

3' Quick Access Tool Bar (Figure 6.4) - This is always placed above the Ribbon
and can be placed below the Ribbon. Quick Access Tool Bar contains quick
commands such as opening a new document, saving or opening a document,
Zooming, Undo, Redo, etc and this can be adjusted according to the user’s
requirements.
Zoom

Save

Redo

Figure 6.4 - Quick Access Tool Bar
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4' Dialogue Box launcher Figure 6.5 - Dialogue Box launcher shows additional
tools. Dialogue boxes can be opened by clicking the arrow at the right hand side
of the group name. Apart from the tools which appear in the Ribbon, Dialogue
boxes provide several other useful tools in document preparation.

Font type Dialogue box: This
is opened by clicking the Dialogue box
launcher of the Font group. (Figure 6.5)
Figure 6.5 – Font type dialogue box

5' Status Bar (Figure 6.6) - This is at left bottom of Microsoft Word window.
This shows the number of pages and words of the document, language used,
view buttons, etc. Further, status bar can be used to add slight changes to the
document.

Figure 6.6 – Status Bar

6' Scroll Bar - used to go up and down of the document.
7' Zoom (Figure 6.7) - Zoom can adjust the size of the pictures on the screen.
This does not affect the original document and zooming is performed as per the
wish of the user. Zooming is used to check the quality of the document while
editing.
Figure 6.7 – Zooming

To learn the tools which are not explained here, position the mouse pointer
on tool to see the Tool Tip.
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LibreOffice Writer 4.1
Start → All Programs → LibreOffice Writer (This could be different depending on
the operating system.)
Figure 6.8 shows the graphical user interface of LibreOffice Writer software.

2' Menu Bar

1' Title Bar
3' Standard Tool Bar

4' Formatting Tool Bar
6' Scroll Bar

5' Status Bar

7' Zoom Control

Figure 6.8 – Libre office Writer

1' Title Bar (Figure 6.9) - This is top most bar of Libre Office Writer window.
This shows the name of the opened document. A new document is shown as
Untitled X and ‘X’ is the document number.
Figure 6.9 – Title Bar

2' Menu Bar - This is positioned below the Title Bar. The features available here
are respectively File, Edit, View, Insert, Format, Tables, Tools, Window, and
Help. When one function is selected, the relevant submenu for that will be
opened and the available features of the submenu can be selected as per your
wish.

Figure 6.11 – Menu Bar

²
²
²

If ‘File’ menu is selected, the submenu will show options such as opening a new
document, opening or saving a document, closing a document, etc.
By opening ‘…’ of the submenu, dialogue boxes can be selected. Figure 6.11
By using right hand side arrows of the submenu, another submenu can be
opened. Figure 6.11
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Three dots

Righ hand side arrow

Figure 6.11 - Submenu

Tool bars - The bars positioned below Menu Bar of LibreOffice Writer window
are tool bars. The Standard Tool Bar and Formatting Tool Bar will appear when
the Writer window is opened and the opening or closing of the other tool bars
can be done as per user requirements. For this, open ‘View’ menu, and then
‘Toolbars’ of submenu. The user can close the toolbars appear on the submenu.
3' Standard Tool Bar (Figure 6.12) – This contains commands in the form of
Icons.
13

14

1

2

1'
2'
3'
4'
5'

New
Save
Page Preview
Copy
Redo

12

11

10

5
4
3
Figure 6.12 – Standard Tool Bar

6' -Table
7' Help
8' Gallery
9' Undo
10' Paste

8

9

6

7

11' Cut
12' Spelling and grammar
13' Print
14' Open
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4' Formatting Tool Bar (Figure 6.13) - This contains a several letter formatting
methods which can be used in documents. The commands appear in the form of
Icons.
11

12

1

2

3

4

5

6

7

10

8

9

Figure 6.13 – Formatting Tool Bar

1'
2'
3'
4'
5'
6'

Apply style		
Font
Font size
Bold
Underline
Alignment

7' Numbering
8' Indentation
9' Background color
10' Font color
11' Bullets
12' Italics

5' Status Bar - This is positioned at the left bottom of the Writer window and
displayed the number of pages, words, the language used, zooming, etc.
6' Scroll Button and Scroll Bar - used to go up and down of the document.
7' Zoom - This allows to change the scale of the pictures that is displayed on
the screen. Zoom does not affect the physical document and the scales can be
adjusted by the user. Zooming is also used in editing to check the finishing
quality of the document.
To learn the tools which are not explained here, position the mouse pointer
on the tool see the Tool Tip.
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6.2 Let us discuss some important things in preparing
a new document.
Step 1

-

		

Opening a new page

Even though there is a new page when Word software is open, the user
has to get a new page for another document.

For Microsoft Word ...
File → New → (Ctrl + N) → Blank
Document

For LibreOffice Writer ...
File→New (Ctrl+N)→Text Document

Step 2
Saving the Document
It is essential to save the document in a
proper place with a proper name. This
enables the user to find the saved document
easily.

Select File → Save (Ctrl + S)
²² select a saving location using
‘Save in’
type a proper name for the
document in ‘File name’
² click ‘save’ button

Step 3
Saving the file by another name
Once the user save the document by giving
a name, it is called ‘File’. The user can
save the file by another name in another
place. Then the user will get two files by
the existing name and the new name. Since
files are saved with a file extension, it is
easy to find those again.
(file extension)
MS Word 2007$ 2010 - .docx
MS Word 97-2003
- .doc
LibreOffice Writer
- .odt

For this…
Select File → Save as
²² Select a Saving Location from ‘Save in’
²² Type a proper name for the document in
‘File name’
²² Click Save button
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Step 4
Closing the document

For this...

It is wise to close the document till it is
used again. Unwanted, opened files will be
a disturbance for the computer.

Select ‘File → Close’

Step 5

For this...
•
•

Opening the document
The user may need to open a file saved in
the computer or in a different medium.

•
•

Select ‘File → Open’ (Ctrl+O)
Select the saved file in the ‘Look
in’ location in the open dialog
box.
Select the document from the
window
Click ‘Open’ button.

Step 6
Saving a document using a password
Saving a file with password provides security. Hence other cannot
open the document. For this;

If it is Microsoft Word;
• Select ‘File → Save’
• Select a suitable saving location from
‘Save in’
• Type a suitable name for the document
• Select ‘tools’
• Select ‘General Options’
• Type a password in the ‘password to
open’ box in order to open the word file.
• Click ‘Ok’
• Type the same password in the ‘Re-enter
Password to open’ box
• Click ‘save’ button.
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If it is LibreOffice Writer;
•
•
•
•
•
•
•

Select ‘File → Save’
Select a suitable saving location from
‘Save in’
Type a suitable name for the document
Click on the box ‘Save with a
Password’
Click ‘save’ button
Type the password to open the file in
‘Set Password’ dialog box
Type the same password in the second
box and click 'Ok' button.

Activity
Open the word processing software. Perform the following;
		
			

1. Type the paragraph in activity figure 1. Save the document
as “Assign1” in your folder. Close the document.
2. Open “Assign1” file. Save it in your folder as ‘Assign2’ in. Now
close the document.

Word Processor
A word processor, or word processing progrm, does exactly what the name
implies. It processes words. It also processes processes paragraphs, and entire
papers. Some examples of word processing programs include Microsoft Word,
Word perfect (Windows only), Apple Works (Mac only), and Open Office.org.

figure 1: Activity

6.3

Preparing a Document

6.3.1 Page Setup
The first step in document preparation is to use page setup.
		
		

For Microsoft Word…

For Libre Office Clac…

Use ‘Page Layout → Page Setup’

Use ‘Format → Page’ and ‘Page’
Dialogue Box

		
		
		
There are common Page Setup tools available in Word Processing software.
You can select paper size and format as per international standards. (A4, A5, B4,
Letter) These sizes can be adjusted according to the user’s requirements. User can
adjust ‘Orientation’ and ‘Margins’.
There are two types of Orientation Portrait

and Landscape
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6.3.2 Formatting
Formatting can be performed after or before typing a letter or document.
This adds clarity and attractiveness to the document.

6.3.3 Methods of Selection
A document contains different features such as letters, words, shapes,
images, tables, etc. User may make changes to these. User have to select the item
before modification. Following are some of the methods.
A letter or letters
A word
A few words
A sentence
A row
A paragraph
A document

Drag the Mouse across the letter(s)
Double click the mouse on that word
Select the first word you need to change, keep the
mouse pointer there and drag till the last word
Click on the first word of the sentence and drag till the
last word
Drag the mouse till you see a right arrow which is
white. Click it once.
• Click the mouse thrice on the paragraph
• Or click the first word of the paragraph and drag till
the last word
• Press Ctrl + A on the key board
• Drag the mouse pointer till you see a right arrow
which is white. Then click it thrice

6.3.4 Text Formatting
User is able to perform the following;
1. Change Font Size.
2. Change Font Style - Make letters
Bold or Italic.
3. Underline letters.
4. Use different types of fonts in
different languages.
5. Change font colour.
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Figure 6.14 – Formatting

For LibreOffice Writer…
For Microsoft Word…
•
•
•

Select your letters or paragraphs
Click on the required tools of
Home → Font. Or
Open Font Dialogue Box

Further, mind that you can make use of
several tools at the same time.

•
•
•
•

Select your letters or paragraphs
Use Formatting Tool Bar
Click on the necessary formatting
tools or
Open ‘Format → Character’ Dialogue
Box

Further, mind that you can make use of
several tools at the same time.

Activity
Open the Word Processing software and perform the following.
1' Prepare your page as follows.
Size – A4

Orientation
Landscape

Margins – 2’ from left and
right
1.5’ from top and bottom

Use ‘Page Setup’ Dialogue Box.
Type paragraphs on Activity 2. Save that document in your folder as ‘Assign2’.
Close the document.
2' Open ‘Assign 2’file. Format the document as in activity 3. Then save it in the folder as
‘Assign3’. Close the document.

What is a computer?

A computer is an electronic device that manipulates information
or data. It has the ability to store, retrieve and process data.

Activity 2

You can use a computer to type documents, send email and browse
the Web. You can also use it to handle spreadsheets, accounting,
database management, presentations, games and more.
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What is a computer?
A computer is an electronic device that manipulates information or
data. It has the ability to store, retrieve and process data.
You can use a computer to type documents, send email and browse
the Web. You can also use it to handle spreadsheets, accounting,
database management, presentations, games and more.

6.3.5 Paragraph Formatting
Alignment (Figure 6.16)

Figure 6.15

						
6' Left Align
7' Center Align
8' Right Align
9' Justify
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Activity 3

● Indentation (Figure 6.16 and 6.17)
10. Left Indentation
11. Right Indentation

		

12. First Line Indentation
13. Hanging Indentation
14. Line spacing
15. Paragraph spacing
		Computer is an electronic device
		
which accepts data, processes
		
and produces desired
		information.

10

The computer memory refers to the
storage area of a computer where all
the data and instructions are stored.

12

14
Computer hardware is the collection of physical elements
that constitutes a computer system. Computer hardware

11

refers to the physical parts or components of a computer
such as the monitor, mouse, keyboard, computer data
storage, hard drive disk (HDD) etc...

The storage capacity of the computer memory
is expressed in terms of bits and bytes. The more memory
a computer has, the more memory it can store.

15

Computer hardware is the collection of physical elements
that constitutes a computer system.
Computer hardware refers to the physical
parts or components of a computer such as
the monitor, mouse, keyboard,

13

Software is any set of machine-readable instructions
that directs a computer's processor to perform specific
operations. A combination of hardware and software
forms a

Figure 6.17 – Indentation

Figure 6.16 – Indentation
For LibreOffice Writer...

For Microsoft Word...
Select your words or paragraphs

Select your words or paragraphs

•

•

•
•
•

Click on the formatting tools you need
on ‘Home → Paragraph’
Or
Open ‘Paragraph’ Dialogue Box
Select the tools you need there
Click ‘Ok’

•
•
•

Click on the formatting tools you need
on Formatting Tool Bar
Or
Open ‘Format → Paragraph’ Dialogue
Box
Select the tools you need there
Click ‘Ok’
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Activity
Open the Word Processing software and perform the following.
1. Open ‘Assign3’ file. Format its paragraphs as shown in
activity 4. Then save it in your folder as ‘Assign4’. Close the
document.
2. Open ‘Assign3’ file again. Format it again as shown in
activity 5. Then save it in your folder as ‘Assign5’ and close the
document.

What is a computer?
A computer is an electronic device that
manipulates information or data. It has the
ability to store, retrieve, and process data.
You can use a computer to type

Activity 4

document, send email, and browse the
web.
You can also use it to handle spreadsheets,
accounting database, management,
presentations, games, and more.
What is a computer?
A computer is an electronic device that
		manipulates information or
		data. It has the ability
		to store, retrieve,
		and process data.
You can use a computer to type documents
send email and brows the Web.
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Activity 5

6.3.6 Bullets and Numbering and other formatting methods
20

17

There are two types of Memory. They are,
1.
Primary Memory
1.1. ROM
1.2. RAM

18

19

2.

Secondary Memory
a) Hard Disk
b) Floppy Diskette
c) Pen drive
d) CD / DVD

16' Bullet List

Storage
Capacity
 Bit
 Nibble
 Byte
 Megabyte
 Gigabyte

16

17' Number List
18' Multilevel List
19' Shading$ Background Color
20' Border
N.B. For the selected sentences, you can use 'Bullets and Numbering' from
'Paragraph' section.
1. Press Tab on the key board
2. Press Shift + Tab at the end of the Multilevel list to combine it to the main list
again
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21.

Shading / Adding background colours and borders
For Microsoft Word...

•
•
•
•

Select the paragraph / document
Select ‘Page Borders’ from ‘Page Layout’
→ Page Background
Use Borders/ Page Border/ Shading for this
on Borders and Shading Dialogue Box.
Click Ok

For LibreOffice Writer...
For colours to the paragraph:
• Format → Character →
Background Select a necessary
colour from the tabs
For Borders;
• Select ‘Format →Paragraph →
Border’
For colours to the document:
Select the necessary colour from
'Format → Page → Background'
			
For Borders:
• select the necessary border and
colour from 'Format → Page →
Border'
After selecting, click 'Ok'.

Activity
Different type of software

Open the Word Processing software
and perform the following.
1. Open a new page. Make a list of
bullets as shown in Activity figure
6. Save the document in your
folder as 'Assign6'. Then close the
document.
2. Open 'Assign6' file you have saved.
Add a border to the page. Save the
changed file as 'Assign7' on Save
as Type – Word 97 – 2003. Close
the document.










Antivirus
 AVG
 Semantic
 Kaspersky
E-mail
 Outlook
 Yahoo mail
 Gmail
Games
 Worlds of Warcraft
 Car race
Internet browser
 Firefox
 Explore
 Google
Operating system
 Windows xp
 Windows 7
 Linux

Activity 6
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6.4

Formatting the Document
Some tools provides clarity and attractiveness to the document are shown

below;
(Figure 6.20)
5

4
1'
8 2'
3'
4'
7
5'
6'
7'
8'
4

1
2

5

3

6

Shapes $ Objects
Pictures$ Images$ ClipArt
Symbols
Tables
Header and Footer
Page Numbers
Columns
WordArt$ Fontwork

		 Apart
from
the
tools
mentioned above, you can add other
appropriate tools as well.

Figure 6.20

					

6.4.1 Shapes and Images
Shapes and images are added to provides clarity and attractiveness to the
document. For this, keep the cursor in the place you wish to add the shape or image.
For Microsoft Word...

For LibreOffice Writer…

Use 'Insert' tab and its Ribbon.
• If it is a shape
Select Insert → Shape
• Click a shape on it and drag it to the
page clicking the Mouse
• If it is an image, select 'Picture/
ClipArt' on 'Insert' tab.
• Open any image you like

Use Insert tab on Menu Bar
• If it is a shape Select 'Insert Object
→ OLE Object' Or Select a shape
from Drawing tool, click it and
drag it to the page using Mouse.
• If it is an image, select 'Insert → Picture
From File'
• Open any image you like
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To rotate the shape/
image.

To change the
position of the shape
/image (to move
here and there)

To change the size of
the shape/image.

Figure 6.21 – Preparing the shape or image

6.4.2 Formatting the shape or image
User can format the shape or image inserted in the document. For instance,
user can change its size, colour, add borders, change its position, etc. (figure 6.21)
First, select the shape or image by clicking on it. Then make use of the Tool
Bar to perform the required changes.
The Tool Bar used in Microsoft Word to prepare the shape / image.
picture tool

The Tool Bar used in LibreOffice Writer to prepare the shape / image.
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6.4.3 Symbols
User may use different symbols in document preparation. However, there is
a limited number of symbols on the keyboard. Additional symbols are available for
use.
For LibreOffice Writer…

For Microsoft Word…
Open the Dialogue Box by clicking
'Insert → Symbols'. Then click 'Insert'
to add the necessary symbols to the
Document.

Open the Dialogue Box by clicking
'Insert → Special Character'. Then click
'Ok' on the symbols you need to include
to the document.

6.4.4 Header Footer and Page Numbers
It is essential to add Header and Footer and the page numbers in a document
For this purpose;
'Insert → Header and Footer' and 'Page Numbers'
For Microsoft Word…

Header and Footer tool

6.4.5 Column
This feature is often used in newspapers and magazines. Columns can be
made before or after typing.
For this, select the paragraph.
For Microsoft Word...

For LibreOffice Writer...

'Page Layout' → 'Columns' → select the
number of columns you need.

'Formatting' → 'Columns' → select the
number of columns you need.
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Activity
1' Open the Word Processing software and perform the following.
2. Open a new page. Type the paragraphs given in Activity 7.
Then format the paragraphs as given below. Save the document
as Assign10 with the password ‘WordPass’ password. Close the
document.

E

lectronic waste (e-waste): what is it
and how do we get rid of it ?
This term applies to consumer and
business electronic equipment that is near or
at the end of its useful life There is no clear
definition for electronic waste (e-waste) at
this time, but if you can plug it in an electrical

outlet or it contains circuit boards or
chips, it is most likely e-waste. These
products can contain heavy metals like
cadmium, lead, copper, and chromium
that can contaminate the environment Do
NOT dispose of these items in the trash or
your recycling bins.

Examples of electronic waste include, but not limited to :
 TVs, computer monitors, Printers, Scanners, Keyboards, mice, cables, circuit boards,
lamps, clocks, flashlight, calculators, phones, answering machines, digital / video
cameras, radios, VCRs, DVD players, MP3 and CD players.
 Kitchen equipment (toasters, coffee makers, microwave evens)
 Laboratory equipment (hot plates, microscopes, calorimeters)
 Broken computer monitors, television tubes (CRTs)

Student E - waste Recycling Options
Any laboratory equipment that has the
possibility of being contaminated with
chemical, biological, or radioactive
substances must be cleared through EH&S
and Departmental Facilities Office before
disposal.

If you live on - campus you can dispose of
your electronic waste easity and conveniently
by creating a Fix It Ticket or contacting your
college maintenance office.
If you live off - campus, learn more about the
Sants Cruz County electronic waste disposal
program:

Additional information on disposal / recycling of e-waste and other
regulated items can be found in all college mailrooms, Graduate
Student Housing Mailroom and the Village Laundry Community room.
Multibins are blue cabinets built to collect batteries, small electronics,
printer cartideges, and CDs. They are located in every college mailroom.
Activity 7
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6.4.6 Tables
User may need to tabulate data in documents. For this purpose, you need
to prepare a standard table. Word Processing software provides facilities to prepare
tables. Some of them are;
• Insert or draw the required rows and columns.
• Delete unnecessary rows / columns.
• Merge cells.
• Split cells.
• Colour the table.
• Change text direction.
• Text Direction.
Figure 6.12 – Table

Time Monday

TIME TABLE
Tuesday
Wednesday Thursday

Friday
Merge
Cells

Split
Cells

ABC

XZY

Interval
Text Direction

² To insert the Table
For Microsoft Word...
•
•
•
•

²

Insert → Table
Select the necessary rows and columns
Insert the necessary rows and columns
in 'Insert Table'
Click 'Ok'

For LibreOffice Writer…
•
•
•

Table →Insert→Table
Insert the necessary rows and columns
in 'Insert →Table'
Click 'Insert'

Select Table, rows, columns, cells before you create the table.

² To move from cell to cell, use arrow keys on the key board, Tab key or click
mouse.
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Format tables;
For Microsoft Word…
Table Tools

After creating a table, Table Tools Ribbon will be opened when you select that created table. You
can select the adjustments you need to add for the table/ rows/ columns/ cells from 'Design' and
'Layout' ribbons.
E.g.: Merging
1. Select the rows/ columns/ cells you wish to merge.
2. Click 'Layout' ribbon on 'Table Tools'. Click on 'Merge Cells'.

For LibreOffice…
After creating a table, select the table. Click on the 'Table' tab on Menu Bar.
Make use of tools such as Delete, Select, Insert, Split, Merge on the Menu Bar.
Also make use of the Dialogue Box opened by selecting Table → Table Properties → Table
Format.
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Activity
1. Open a new page. Create a table as shown in activity 8.
2. Save that document in your folder as 'Assign11'.

Activity 8

6.5

Proof reading

6.5.1 Correcting Spelling and Grammar
Spelling and Grammar errors will be indicated automatically, and also the
possible words will be shown. Spelling errors are underlined in red colour and
grammar errors are underlined in green colour.
Step 1

Drag the cursor to the opening of the document.
For Microsoft Word……….

•

Use 'Review → Spelling and
Grammar'

For LibreOffice Writer………..
•

Use 'Tools → Spelling and Grammar'
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Step 2

Click 'Change' after selecting the correct word for the red or green
underlined wrong word. Click 'Ignore' for the words which are not
there in English Dictionary. (names of people, villages, countries)

6.5.2 Thesaurus
Thesaurus can be used to find synonyms for the words in documents. For
this purpose,
• Select the word you have typed.
For Microsoft Word...

For LibreOffice Writer...

Review → Thesaurus

•

Tools → Language → Thesaurus

6.5.3 Find and Replace Words
Suppose that the user has to delete a word in the document. If the document
contains many pages, finding the word would not be easy. You can use 'Find' facility
for this.
• Get the cursor to the beginning of the document.
For Microsoft Word…
•

Click ‘Find’ in Home → Editing

•

As shown above, type the word you need to find in Search Document on Tool Bar.
For LibreOffice Writer...

Click Edit → Find

Find Next

Type the word you need to find in 'Find' place in the Tool Bar as shown above. Then
click 'Find Next'.
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• To replace a word in the document with another word, replace facility is used.
For this,
For Microsoft Word…
•

For LibreOffice writer…

Click 'Replace' in 'Home → Editing'

•

Click 'Replace' in Edit Menu

• In the Window you get, type the word you need to find in 'Find What' or 'Search
for'. Then click Replace / Replace All. Figure 6.22

Figure 6.22 – Find and Replace

Activity
Open the Word Processing software and perform the following.
1. Type the paragraphs given in Activity 9. Save that document
in the folder as 'Assign12'.

Activity figure 9
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2. Change letters of the following words as.
•
•
•
•
•

Businesses – Businasses
Computing – camputing
Network – natwork
Promises – prommises
Resource – resourses

3. Then correct those words using Spelling and Grammar facility.
4. Find the following words using 'Find' facility.
Webmail, information, storage
5. Replace the following words using Replace facility.
• Business – trade
• Expensive – luxurious
• Connection – relation
6. After replacing words, save your document in your folder as 'Assign13'.

6.6

Print

6.6.1 Print Preview
Print Preview is useful to check the document before printing. User can
check whether the document is prepared as needed such as indentation, borders,
etc.

6.6.2 Print
This tool is used to print the document.
Get the 'Print' dialogue box by selecting 'File → Print'. The following are
images of Microsoft Office Print (Figure 6.23) and LibreOffice Print (Figure 6.24)
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Figure 6.23 - Microsoft Office Print

Figure 6.24 - LibreOffice Print

Print dialogue box opened in the word processing software allows to;
•

Select the printer

•

Print the current page, a few pages or the whole document. (current page, Pages
or All)

•

Specify the number of copies.

N.B.: Since it is difficult to print documents for each student in the school laboratory,
you can save the document with ‘pdf’ format and. For this purpose,
•

File → Print → Microsoft XPC Document

			or
•

Writer Adobe PDF → Print → Give a names for the file → Save
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6.7

Mail Merge

Mail Merge is used to send a invitations, letters or to print certificates to
several people. For this process, you can use the data etc saved in address box saved
using Mail Merge. User can create address for labels print.
In this lesson you can learn,
² How to create and save the Data Source / Address List.
² How to create letters, labels and post cards using the Data Source.
² How to format a document before printing.
Use Mail Merge:
² Type the document first.
Data Soure
....... ....... .......
....... ....... .......

Master Document

Mail merge process: Letters, Address Label
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For Microsoft Word...
•
•
•
•

Step 1.
Step 2.
		
Step 3.

•

Step 4.
		

•
•

Step 5.
Step 6.

•
•

Step 7.
		

•
•
•
•

Step 8.
Step 9.
Step 10.
		
		
Step 11.
		
Step 12.
Step 13.

•
•
•
•

Select Mailing Tab.
Select ‘Start Mail Merge → Letter’
To create or select Data Source…
Select ‘Select Recipient → Type New List’.
∗N.B.: To retrieve saved data, select ‘Use Existing list’.
By clicking ‘Customize’, change the fields in New address list window.
Those are,
a. Add (for a new field)
b. Delete (to delete a field)
c. Rename (to change field name)
After changing, click Ok.
Type the necessary data. For this, use
a. New Entry (for a new address)
b. Delete Entry (to delete an address)
c. Find (to find an address which is saved)
After changing, click Ok and save.
To create Address Block, use
a. More
b. Match Field
Click 'Next' or 'Ok' after changes.
Use this tool to add Greeting Line.
After necessary changes click 'Next' or 'Ok'.
You can use additional fields by using 'Insert Merge Field'. For this, keep
the cursor at the necessary place. Then,
Add necessary fields to the document by clicking 'Insert Merge Field'.
To get letters separately;
Select 'Finish & Merge edit Individual documents'.
Save the prepared documents and print.
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For LibreOffice Writer…
•
•
•
•
•

Step 1.
Step 2.
Step 3.
		
Step 4.

•

Step 5.
		

•
•

Step 6.
Step 7.

•
•
•

Step 8.
Step 9.
Step 10.

•
•
•
•

Step 11.
Step 12.
Step 13.
Step 14.
		
Step 15.
		
Step 16.
		
Step 17.
		
Step 18.
		

•
•
•
•

Select Tool → Mailing Wizard.
Select ‘Select Starting document → Use the current document → Next’.
Select the document type → Letter → Next
To create or select the Address List,
Select ‘Insert Address Block → Select Address List → Create’
∗N.B.: To retrieve data which is saved, select ‘Add’.
Change the fields as required for the document by clicking ‘Customize’ in
'New address List' window. For this, use
a. Add (for a new field)
b. Delete (to delete an unnecessary field)
c. Rename (to change the name of the field)
After changes, click Ok.
Type the necessary data. For this,
a. New (for a new address)
b. Delete (to delete an address)
c. Find (to find an address which is saved)
After changes click Ok. Then save it in a proper place with a proper name.
Click Ok again.
Follow step 2, 3, 4 respectively which are in 'Insert address block' window.
a. To decide Address Block. This can be used for
b. More
c. Match Field
After necessary changes click Next.
Use this window to create a salutation. Do necessary changes.
Click Next.
To place your address, use ‘Adjust layout of address block and salutation’
window. Click Next.
Use Preview and edit the document window to select the people who get
letters and to get a preview of the document.
Personalize document allows you to find addresses and to make one
document.
Connect to Mail Merge Menu by clicking Return to Mail Merge Wizard.
Go ahead while clicking Next.
Use ‘Save, Print or send document window’ for various savings and
printing.
a. Save starting document – to save the initial letter
b. Save merged document – to save the merged letter
c. Print merged document – to print the merged letter
d. Send merged document as E-mail – to email the merged letter
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Activity
Open the Word Processing software and perform the following.
1. Type the letter shown in Activity 10. However, do not type
the words and symbols which appear in between <...>. Keep one
space. Then save the document in your folder as ‘Assign10’.
Computer Resouce Centre
Senkadagala
28. 04.2014
‹Title› ‹First Name› ‹Last Name›
‹Address Line 1›
‹Address Line 2›
Teacher Parent Interact day
Please take this opportunity to discuss the progress of your child
‹child’s Name› by meeting the class teacher on ‹Date› at ‹Time›
at the classroom.
Principal

Activity 10

2. Use Mail Merge. For Data source / Address List, enter data of 10 people as
shown in the table below.
ChildDate
Time
Address 2
Name
Pelawaththa Battaramulla Yawaha 26.06.2014 9.00 am
Mr. Chaminda Sampath
Pushparani
Colombo
Derwin 26.06.2014 9.30 am
Chandrabose
Mattakkuliya
Mrs.
Amith
Mohamed
Hills Street Dehiwala
Sharmila 26.06.2014 10.00 am
Mr.

Title Firts Name Last Name Address 1
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Activity
1. Open the Word Processing software and prepare the
following.
• Certificates
• Invitation cards
• Forms
• Letters
• Announcements
• A banner
			

2. Save the document you have prepared. Creat a PDF file.

6.7.1 Shortcut Keys
Shortcut keys are used for the efficient use of the application. The following
are some of the shortcut keys. User can save time using the shortcut keys.
Shortcut Key
Ctrl + N
Ctrl + S
Ctrl + O
Ctrl + A
Ctrl + C
Ctrl + X
Ctrl + V
Ctrl + H
Ctrl + HOME
Ctrl + END
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Function
Get a new document
Name the document and to save
Open a document
Select the document
Copy letters / objects
Cut letters / objects
Paste letters / objects
Replace words
Get the cursor to the opening of the
document
Get the cursor to the end of the
document

Summary
What is Word Processing, benefits of using a Word Processing software
² Types of software (Commercial and Free and Open Source)
² Graphical User Interface of a Word Processing software
Important things in preparing a new document
² Preparing a new document
² Methods of saving
² Opening a file which is saved
Preparing a document’
² Page Setup
² Methods of selecting
² Formatting – text formatting, paragraph formatting, using bullets and
numbers, shading, adding borders
Formatting the document
² Adding and changing shapes and images
² Using symbols
² Adding Header and Footer, Page Numbers
² Creating columns
² Inserting and changing tables
Proofreading and Printing
² Finding and correcting spelling and grammar errors
² Using Thesaurus
² Finding and replacing words
² Printing documents
Mail Merge
² Preparing Data Source
² Adding fields to the Mail Merge
² Printing.
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